Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Gallery View Error in an SDK

360X
Observer

Hi guys, 

 

We've upgraded our sdk to version 2.0.1 and this is the error it shows for the gallery view in spite of us using the latest version of chrome. Would you know how we can work around this and make the gallery view work within the zoom sdk?

 

'Update your browser to the latest version of Chrome and SAB support to use Speaker/Gallery view.'

 

 

 Thanks.

1 REPLY 1

COE
Observer

I am also having this problem. It has not been working since October 2021.

 

Any updates?