Showing results for 
Search instead for 
Did you mean: 

Flashing screen!


Hi, as I was logging in to a zoom meeting a few days ago, my device said it was updating and ever since then, every time I go on zoom, my screen flashes away like some kind of LSD trip and I have to turn my camera off! Can anyone please advise?




I am having the exact same issue! Ever since Zoom updated on my laptop. I don’t get this issue on my video when I use Teams so it’s not my webcam.

Did you resolve this issue or have a response from Zoom? 


I read somewhere that we should un-install our zoom app and  start again! I tried this to no avail and noone from zoom has replied!


This same thing has been happening to me since yesterday, just following the latest update.  Two friends are experiencing it, too.  One of them uninstalled Zoom, then after reinstalling it, it continues to have the same problem.  


Try this as a solution to the strange screen craziness since their updates, it seems to have worked for me at last!!

Work Around 2 - Roll back to Previous Zoom Version 5.12.9 (Downgrading to 5.12.9 fixes the issue)
Roll back and re-install instructions for Windows
First uninstall the current Zoom version (Windows)
The following steps should help get the old installation cleared, and get Zoom reinstalled and working for you.
Could you please run the CleanZoom application, and then restart your computer when it's finished?
Once done restarting please visit this link  

EXE 64-bit: this will automatically download the previous version for you.

Thank you for this response, Terry!  My problem was on a PC.  Before I viewed your reply, I tried accessing Zoom on my iPad and did not have the problem.  Even though it didn’t help my friend, I decided to try uninstalling Zoom from my PC, which I noticed was version 5.13.3.  When I reinstalled, it showed as 5.13.5.  I no longer have the flashing screen problem!

Yeah, mine is on a PC also.....well done Julie, and hopefully Zoom are taking note of all these problems!!!



 have this issue on a Mac .  I"ve tried uninstalling and reinstalling.  No good