Showing results for 
Search instead for 
Did you mean: 

Desktop audio is not sharing while sharing iPad screen to meeting



I am hosting a Zoom meeting on my Windows 11 laptop (LG gram), and I am sharing my iPad screen in the meeting, through screen mirroring (by selecting “iPhone/iPad” under “Share Screen” on the laptop, and then selecting screen mirroring on the iPad.)


When I selected “iPhone/iPad” for screen mirroring, I also checked the box in the lower left-hand corner of the window for “Share sound“. This should have allowed sound from audio files played on the desktop (for example, through Windows Media Player)—or from YouTube videos played through a browser on the desktop—to be heard while the participants are seeing the screen share from the iPad. I remember being able to do this a few months ago when I was teaching over Zoom. But now it doesn’t seem to work. The other participants can’t hear any of the sound from the audio file or YouTube video. They can only hear my voice.


If I SWITCH the screen share from the iPad to Windows Media Player (by clicking on “New Share”), then participants CAN hear the audio (but of course then they cannot see the iPad screen).


Do I need to select any particular setting in order to allow participants to hear audio files being played on my computer while simultaneously viewing the screen share from the iPad (given that checking the “Share sound” box doesn’t seem to accomplish that)?


Thank you for your help!





Followup note: I see that another person posted essentially the same question (linked to below). The only solution suggested in the comments to that question was to downgrade to an earlier version of Zoom. Do you think that is indeed the only solution? And if it would solve the audio sharing problem if I downgrade, which version should I downgrade to?