cancel
Showing results for 
Search instead for 
Did you mean: 

Controls disappearing during screen share

msdmbrown685
Listener

Hi, I'm fairly new to Zoom and need help with a reoccurring problem. I have been having a problem with my control panel disappearing when I begin to share my screen. As soon as I share my screen I am no longer able to see my participants or myself and all controls disappear. I can log out and then log in and that helps but not all the time. This is very distracting because I am the teacher. Any and all suggestions will be appreciated. Thank you

10 REPLIES 10

KV2
Listener

That has been happening to me since last week.  I have to End the Task in the Task Manager and End the meeting and Start it again.  I have no idea why this has started this month.  I'm waiting for Zoom to tell us.

 

Rupert
Creator

Hi,

 

I would suggest checking everyone's Zoom client is up-to-date in the Meeting.

 

https://support.zoom.us/hc/en-us/articles/201362233-Upgrade-update-to-the-latest-version

 

And if you have Guests joining your meeting, ensure that "Disable screen sharing when guests are in the meeting" is disabled in your settings at: https://zoom.us/profile/setting

 

Hope this helps.

 

Rupert

Info
Listener

I’m pretty advanced in zoom and have been hosting meetings for years. Starting in September I also noticed that whenever I was sharing my screen, I could not reliably I unhide the floating tool bars in zoom. The only solution I’ve found is to rapidly move my cursor over the areas of the screen where I expect the toolbar to be—eventually it will show up. But in the meantime I probably look like my mouse hand is having a stroke or a seizure to anyone watching. It didn’t use to be this way.

kayhil
Listener

Same issue.  Zoom needs to fix this ASAP.  Hosts need to be able to immediately access the toolbar (for example, to mute themselves when coughing) -- not to have to frantically hover to get it to show up.  I am a Zoom power user and this is something new and really annoying that makes hosts look like they don't know how the controls work, when the reality is the toolbar disappears.  (Please note: This happens even when settings are correct and tool bar is not "hidden.")

YES!  I'm going to amplify this part because it is exactly what's been happening to me:

"this is something new and really annoying that makes hosts look like they don't know how the controls work, when the reality is the toolbar disappears. "

I teach ASL classes and sharing the screen is vital for helping students understand what's going on. And I am often needing to annotate as well, which means lots of use of the controls - which are constantly disappearing. It's an enormous irritation and I cannot fathom why Zoom would ever set it up this way.

RogerL
Listener

I too have experienced problems with the control panel when sharing a screen. In our set up we have two monitors and it is the secondary monitor that we share. The control panel is sometimes on the main screen but at other times on the secondary screen. It then obscures part of the content. It ought to be possible to anchor it to the main screen.

Zoomteach2021
Listener

Settings; General; Always show meeting controls

Yes, I have the settings to always show the meeting controls. The problem was that they were sometimes on the primary screen, sometimes on the secondary screen, and sometimes hidden.

I discovered on Sunday that I could drag the controls from the secondary screen (where they obscured the data I was showing) to the primary screen. That has solved my problem.

Two related questions:

 

1.  How do I keep the Video Panel visible while screen sharing?. It always disappears when I screen share and I have to turn it back on again.

 

2.  While not screen sharing the Meeting Control Menu auto-hides even though it is set to Always Show.  Yes you can hit Alt to show it but I just want it to stay there!  How do I get it to stop auto hiding?

 

Allan

I was so annoyed but now I see that you're leaving the zoom window to go to  "Settings" /  General / (tick box) "Always Show Mtg Controls" actually Works!     I was confused because when sharing, you can see the 3 Dots which provides an option of   "Hide Floating meeting Controls" choice...  Not what I wanted.         

 

SETTINGS:  If you have Zoom open you can go to the bottom "Stop Video" button, which has an up-arrow beside it.   Click on the up-arrow, choose "video settings", then choose "General" and you'll find the "Always Show Mtg Controls" tick box.