Showing results for 
Search instead for 
Did you mean: 

Cant log in to desktop app on mac using google 5003 error


I have uninstalled the app and rebooted but get the same error message on my mac.  5003 error


I am logged in on my iphone, and signed out and in to check that the google account is correct and it is.

I can log into zoom admin in chrome with the same google account


It was working previously and stopped when i did the last zoom update


Any ideas?



+1 this is also happening to me over the last 2 days. Exact same experience.


Here's a bit of a summary of what i've tried:


  • I’ve tried on versions from 5.8 to latest (
  • Login works on WebUI and on Mobile.
  • As this error code indicates that my device can’t communicate with Zoom auth servers, i’ve shut off firewall, i’ve attempted on other networks, including over LTE, same issue.
  • I’ve reset my network adapter settings
  • I have uninstalled and reinstalled several times and tried different versions. This includes using Homebrew and the official download from the WebUI.



Update: I was able to get a login with google working again. Apparently the uninstall using usual MacOS methods and Homebrew methods was not sufficient. 


I ended up removing Keychain references to Zoom (this did not solve it alone), and then on the zoom app menu had to use Uninstall Zoom. This apparently removes more files than the usual methods. Reinstalling again then allowed me to login with Google.

Thanks.  i'll give it ago