Showing results for 
Search instead for 
Did you mean: 

Cannot drag and move zoomed in screen when other users share their screen


OS: Linux, Ubuntu 23.04

Zoom version:


For accessibility reasons due to a visual impairment, I run at a low screen resolution of something like 1024x768.


When other meeting participants running at higher screen resolution share their screen, the "Fit to screen" view option is of course blurry and too small to read.


So I use: View Options -> Zoom Ratio -> 100%(Original Size)


This zooms in to a readable screen size, and should allow me to use my mouse to drag and move the zoomed in area.


Sometimes this works when the first participant starts sharing.

When the first participant stops sharing, and another user starts sharing, I can no longer drag / move the zoomed in area.
Instead it will still zoom in 100%(Original Size) but I can no longer drag with the mouse to move the viewport zoomed in area. Instead it is stuck zoomed into the top left area of the shared screen. At that point it no longer allows using the mouse to drag the zoomed in view to other areas of the screen shared by the other meeting participant.


This seems like a bug.


I have tried various options in Settings and screen sharing.
I have tried switching from full screen, switching to side-by-side mode, etc. Nothing fixes this.