Showing results for 
Search instead for 
Did you mean: 

Can't stop noise suppression on HP laptop


In one of the Zoom meetings I run, I use a meditation bell. On my other computers, the sound is clearly heard by participants if I turn Zoom noise suppression to low or use the original sound setting. On my new HP Laptop 17, it is suppressed regardless of Zoom settings, including when "original audio" is turned on. The suppression occurs whether I use the internal microphone or the one on my Logitech webcam.


I found and turned off noise suppression in the "HP audio center" app, but the meditation bell is still being filtered out. I've also disabled enhancements in the sound card. 


HP support had no suggestion other than to try their for-a-fee support team.


Any suggestions welcome, as this is an essential part of this meeting.


Community Champion | Customer
Community Champion | Customer

Have you tried disabling audio enhancements as outlined in the link below?


Cutting to the chase for convenience:


Please let us know if issues persist and we can troubleshoot further.


I have this same issue. I have used Method 3, but the same problem continues. Any other suggestions? 

Community Champion | Customer
Community Champion | Customer

Have you also used Method 1/2 already?

1&2 are the same as each other functionally and 3&4 are the same as each other functionally, but differ from 1&2.

Thank you so much! I finally figured it out! It was a little different than the instructions but it is now working. : )