cancel
Showing results for 
Search instead for 
Did you mean: 

Automactic Recording won't stop

brainstewn
Listener

I have unticked the record automatically in my account settings.  I uninstalled the mac version and reinstalled the latest mac version but zoom continues to record automatically when I begin a meeting.  Can anyone help me figure out what I am missing or how to make this take effect the next time I launch Zoom Rooms?

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Keep in mind, if you change settings on the Settings page, that will be the new default when scheduling new meetings, but has no effect on already scheduled meetings. To change the behavior of an already scheduled meeting, you need to edit that meeting itself and change the settings there.

Additionally, if you use your Personal Meeting Room for all meetings, you will need to edit that meeting (Meetings page > Personal Room tab > edit) and disable auto-record there as well. 

View solution in original post

4 REPLIES 4

Rupert
Creator

Hi @brainstewn 

 

If you are talking about Cloud Recordings, and you are the Owner or Admin, and if you are also using Zooms Rooms, you have potentially three places to look:

 

https://zoom.us/profile/setting?tab=recording "Automatic recording"

https://zoom.us/account/setting?tab=recording "Automatic recording"

And https://zoom.us/location > Zoom Room > Edit > Meeting > Recording : "Automatic recording"

 

 

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Keep in mind, if you change settings on the Settings page, that will be the new default when scheduling new meetings, but has no effect on already scheduled meetings. To change the behavior of an already scheduled meeting, you need to edit that meeting itself and change the settings there.

Additionally, if you use your Personal Meeting Room for all meetings, you will need to edit that meeting (Meetings page > Personal Room tab > edit) and disable auto-record there as well. 

Hello  Bort - I went to meetings, personal room tab - and the edit button is grayed out -- Is there another place to shift my personal room preferences?  thanks! Hb

I have deselected auto recording in both my personal room and in meetings/settings. 

I created a new meeting to test it, and it is still automatically recording when started. 

 

Does anyone else have suggestions?