Showing results for 
Search instead for 
Did you mean: 

Autofill stopped working when creating Meeting



Using Zoom (latest version) on a Mac.

Autofill of email in new Meeting has stopped working.  For example, when I click to create a new Meeting - when I get to the Attendee line - I used to be able to start typing a client name - and the entire contact email would show up and be entered.  Now this no longer happens so I have to lookup and type the entire email every time.

The only contact that I can autofill is my own for some strange reason.

I have rebooted, updated Zoom, and can't for the life of me figure out why this has changed or what to do to fix.

Appreciate your help!



I reply with empathy only. I have the same problem which is highly inconvenient. I've spent weeks trying to get Zoom support to give me a solution but they haven't found one, claiming it's an isolated incident affecting only me. The only thing I could think of is to downgrade to the version prior to the latest update. Haven't tried it yet.


I am having the same problem, and so is my friend. Such a bummer

I am having exactly the same issue. has there been any resolution?

I tried asking Zoom support - several times - but they had no answer.  I did find a solution though. After creating the meeting, I copy the invite and paste onto an email from my separate email account, which does autofill. ( I don't use the Zoom generated emails because they are incredibly unreliable, either not sending the invite at all, or sending them days/weeks later) 

PS I wonder if Zoom support read these posts at all? According to them, 'no-one else has reported such a problem' !