Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio and Video mutually exclusive in browser

name1234567
Listener

Hello,

 

using the browser I have problems accessing my Microphone, Camera and Audio.

In the "Join Meeting"-page I cannot select audio or video as it shows "your camera and your microphone are currently in use by other apps. Please close.." However there is no other application running. Setting the permissions for "audio" to true I can sometimes at least hear the meeting. This is also the case in a incognito-window (also with all other programs closed).

Setting the permissions for camera and microphone to true or ask does not change the behaviour.

Is there a known way to force the audio source/sink & video source to force to be used by the current zoom-tab or at least see which "App" is blocking the resources?

 

Are there any known solution to this issue?

 

zoom: browser

browser: chromium

OS: Raspbian GNU/Linux 11

video: internal camera

audio: external soundcard (USB)

 

2 REPLIES 2

CarlaA
Zoom Moderator
Zoom Moderator

Hi @name1234567 ! I know it has been a while since you initially posted, but I want to make sure you receive assistance. Are you still having this issue? If so, I'd love to help you get it resolved.

RN
Zoom Moderator
Zoom Moderator

Hi @name1234567 it's been some time since you've posted this discussion, but was wondering if you opened the task manager (windows - Ctrl+Shift+Escape) and to see if there are any other applications running that potentially could be using your camera? 

 

Would also suggest (using Windows 10 Settings) that you can manage and choose the Apps that can have access to your webcam and use your camera. From the Windows Menu, open Setting > privacy > Camera. Here you will see the list of apps that have access to your webcam.

 

For the microphone it's the same --> Windows Menu, open Setting > privacy > microphone

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️