cancel
Showing results for 
Search instead for 
Did you mean: 

Active speaker doesn't highlight me when I speak

Leunam
Listener

Hello.

I am trying to solve this issue but I can't find the way.

When I am speaking on a Zoom meeting, the software doesn't highlight me as the active speaker. This is not a big deal when the other participants use a PC on a grid view. But many participants use their phones with the speaker view, so basically when I speak, they seen on their screens the last person who spoke, instead of me.

I hope I have been clear.

Anyone has an idea on what does it depend?

Thanks a lot.

 

Manuel 

 

Note: I use the last version of Zoom on a MacBook Air M1, with macOS Monterey 12.0.1

4 REPLIES 4

RN
Zoom Moderator
Zoom Moderator

Hey @Leunam, hmm, when 'highlighted' in speaker view really depends on the input coming from your microphone or to who is talking which is recognized by our AI, have you tried upping your input level on your microphone? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

I was recently on a Webinar and  the coloured highlighting frame around the speaker stayed stuck on particular speakers even though no sound of any sort seems to be coming from their devices;  later it changed even though two speakers spoke at length in the interim.   Everything else was stable; no "low resources" issue; using a powerful iMac with Monterey OS and updated Zoom.   The option mentioned below:  Go to Zoom Settings/ Video/ and switch the option "Show me as active speaker". isn't on my device; is this likely the cause i.e. some users have it and have selected that option so that the highlight stays on the previous speaker?   I don't recall precisely but I think at one point the highlight frame shifted after the next speaker had been speaking for a while.  The volume for all the speakers was within the normal audible range.

Leunam
Listener

Hi @RN yes I did, I even tried to yell but it didn't work 😉

The thing is that participants can hear me very well, but if they have the speaker view, instead of viewing me when I start speaking they keep seeing the last speaking participant, which is really confusing to them. If they have the grid view, they have the last speaking participant "highlighted" instead of me. I really need to fix this, any help is really appreciated. Thanks again.

scoutellier
Listener

Hello, I had the same problem.

A friend shows me an option I didn't care:

Go to Zoom Settings/ Video/ and switch the option "Show me as active speacker"

I hope this will help you.