cancel
Showing results for 
Search instead for 
Did you mean: 

2FA / Two_Factor / 2 factor / one-time password (OTP) - Cannot disable menu security option missing

wq
Listener

I cannot even get as far as other threads where people report that it is not turning off.

 

Official support page...

https://support.zoom.us/hc/en-us/articles/360038247071-Managing-two-factor-authentication-2FA-#h_17e...

...it says:

  1. Sign in to the Zoom web portal as an admin.
  2. In the navigation menu, click Advanced then Security.

here should be a [security] heading under [advanced].

 

 

When logged in, from a desktop browers, on my web portal, on the left hand vertical menu, there is:

Admin 

>blah

>blah2

﹀ Advanced
App Marketplace
Branding
Single Sign-On
Integration

 

1. So where is the " Security" subheading? I want to turn it off ALL extra security. If I lose or give out my password then let me suffer. All of this insane default security forced on everybody.

2. How is it that your own documentation doesn't match a generic seeming use case (mine)? I use only two different devices but may use the Zoom app and web portal on different browsers.  

1 REPLY 1

FitnessJunky
Listener

This setting is not visible on my account either