What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Schedule Privilege

AnjannetteMY
Listener

I am getting this error when I try to schedule on behalf of someone else. However, when I click on "Click Here" it takes me to the App page. I have already clicked on "Enable" and have updated.

 

"Schedule For" is not available because Shared Access Permissions is not enabled. Click here to visit Zoom Marketplace and enable "Allow this app to use my shared access permissions"for the Google Workspace app from the Shared Access Permissions column. 

9 REPLIES 9

colegs
Community Champion

AnjannetteMY, can you please verify that the Google Workspace app in the Marketplace looks like the attached screenshot for me?

 

Thanks.

 

I am having the same problem and my screen looks like the screenshot you provided.

SStevens0249
Listener

We are also having the same problem and have authorized the above app. 

 

dlsalmon62
Listener

All the EAs at my company are having this issue.  Super inconvenient!  I have been working with our IT folks for 2 weeks and they have tried multiple fixes, to no avail.  Hoping this bug is fixed soon!  Also noticed that now I am unable to add Zoom to Google calendar on my iPhone as well.  Hoping the bug fix resolves that issue.  

MikeSF
Listener

Same problem here. We made sure both the delegator and the delegatee have Shared Access Permissions authorized. Still have this issue. I am IT for the company and I am scratching my head at this point. 

Wow, I had a Zoom Tech help me and my issue is solved. I told them about this thread and I thought they would have posted a resolution. Oh well...here's what they did for me. Hopefully it will help you.

 

  • Open your Google Calendar
  • In the bottom right hand corner click on the "<" (Show Side Panel).
  • Click on the Zoom icon (Zoom for G Suite)
  • Click on the three vertical dots (More Actions) at the top next to Zoom for G Suite and select Manage add-ons
  • Hopefully you will see Zoom for G Suite. If not, this will not help you. If so, click on the three vertical dots in the upper right hand corner (Options) and select Uninstall.
  • From here reinstall the Zoom for G Suite app.

I don't want to uninstall and re-install in case I mess up my calendar again, but I think you can manage the install without instruction.

 

The steps above solved my issue and I no longer receive the permission error messages.

 

Good luck!

Thanks Candace - guessing I don't have the proper permissions to uninstall, as that option was greyed out. However, I did find a workaround a few weeks ago, and it' sworking for me.  Still not working from my iPhone like it used to, but for now I can add Zoom calls to calendars I manage:

 

My particular issue with Zoom was that I was having to manually create Zoom meetings through the portal instead of from Google calendar.  And of course, if that meeting day/time changed, the Zoom dial-in became invalid if you didn't go back into Zoom portal and make same date/time change.  And if I was adding Zoom from Google calendar, it was defaulting to my Zoom account without the option to add for the execs whose calendars I manage.  I noticed that the Chrome extension for Zoom (Zoom icon next to address bar) was set by default to "schedule for myself."  I did some research online about how to change that and found it!  I went into the Zoom extension on Chrome toolbar and into settings, and chose "allow me to specify schedule options each time."  Now, when I create a meeting directly from one of my execs' calendars, I can choose whose Zoom I want to drop in there.   
 
 
dlsalmon62_1-1639147105587.png

 

 

Thank you! I am gong to try this and maybe it will be a workaround for now.

I am disappointed we have not heard anything from Zoom on this issue.

dlsalmon62
Listener

Thanks Candace - guessing I don't have the proper permissions to uninstall, as that option was greyed out. However, I did find a workaround a few weeks ago, and it's working for me.  Still not working from my iPhone like it used to, but for now I can add Zoom calls to calendars I manage.  Severely disappointed that Zoom isn't chiming in here.  

 

 

My particular issue with Zoom was that I was having to manually create Zoom meetings through the portal instead of from Google calendar.  And of course, if that meeting day/time changed, the Zoom dial-in became invalid if you didn't go back into Zoom portal and make same date/time change.  And if I was adding Zoom from Google calendar, it was defaulting to my Zoom account without the option to add for the execs whose calendars I manage.  I noticed that the Chrome extension for Zoom (Zoom icon next to address bar) was set by default to "schedule for myself."  I did some research online about how to change that and found it!  I went into the Zoom extension on Chrome toolbar and into settings, and chose "allow me to specify schedule options each time."  Now, when I create a meeting directly from one of my execs' calendars, I can choose whose Zoom I want to drop in there.   
 
 
dlsalmon62_1-1639147105587.png