Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Black frames during screen sharing

marcellodepalo
Listener

When I share my screen, the other users attending the meeting/webinar see some black frames on their screen, corresponding to my zoom windows (e.g. participants list or breakout rooms), see attachment.

Does anyone know how to remove them?

Can anyone help me with this?

 

Thanks a lot in advance!

1 ACCEPTED SOLUTION

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello,
My name is Brandon. Thanks for joining the Zoom Community! Check to see that you do not have "optimize for video" enabled when you are sharing in your share screen window. That could be the cause of those black screens. 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

View solution in original post

5 REPLIES 5

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello,
My name is Brandon. Thanks for joining the Zoom Community! Check to see that you do not have "optimize for video" enabled when you are sharing in your share screen window. That could be the cause of those black screens. 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

Hello Brandon!

Following your advise the issue has been solved!!!

 

You have been very helpful and quick in your answer. 🙂

 

Thanks a lot for your help!

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Thank you for your response. Could you please click on the accepted solution button in the bottom right corner?

If this response was helpful for you, please do not forget to click on the accepted solutions button!

CarmelaG
Listener

Brandon, what if the person sharing the screen is sharing a video? We have this issue frequently. Not clicking on "optimize for video" removes the black boxes but makes the video choppy. Is there another solution?

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @CarmelaG

 

 The black boxes are just your Zoom Desktop Client windows, so you can simply minimize those windows to your taskbar or dock if you are a macOS user. The "optimize for video" setting is there to optimize shared video. Zoom is assuming that you would be sharing the application form in which you are wanting to share the video, be that the web browser, or the video application. So instead of sharing your whole desktop. If you are able to choose the actual application that you are running the shared video. 

 

Screen Shot 2022-04-01 at 9.41.28 AM.png

So, in this scenario, if I was to share a video from say YouTube and I wanted to run it on my chrome browser, I would choose to share only my chrome browser and not my entire desktop. 

If this response was helpful for you, please do not forget to click on the accepted solutions button!