since ‎2023-09-25

User Statistics

  • 3 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

I'm muted upon entry for every single meeting BUT that setting is not enabled in any of my settings. I've checked settings for both my account and each meeting. I want to NOT be muted upon entry.Can anyone tell me how to fix this?