Jdkennedy86
Observer
since ‎2021-12-07
‎2021-12-07

User Statistics

  • 1 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

I am trying to enable Language Interpretation but I do not see a toggle button in my "In Meetings (Advanced)" section. I am a licensed Zoom holder. What else do I need to do to get access to this feature?