cancel
Showing results for 
Search instead for 
Did you mean: 

SMS-ZOOM - "For help, reply HELP. To opt out, reply STOP."

Looking4Answers
Newcomer
Newcomer

I switched to Zoom phone from Nextiva.  I was able to send text messages without a problem or challenge.

All my texts message are personal directed and I am not using them as a marketing tool. I am NOT running a marketing campaign and I NEVER send a text to multiple people at the same time.

Yesterday, Zoom changed my texts messages to include the following words after my texts: "For help, reply HELP. To opt out, reply STOP."

That is not fair!!!!! As it makes my texts look like I am sending generic mass marketing text, which I am not.

HOW DO I STOP THAT!!!! Did I make a mistake about adding a campaign, to my account?

If I delete the campaign, will I still be able to send individual text messages to my friends and business clients?

If anyone has a solution for me please me get back to ASAP and let me know how I can stop these words ""For help, reply HELP. To opt out, reply STOP." appearing in my texts messages. Thank you.

25 REPLIES 25

PeterTech
Newcomer
Newcomer

Yeah this just turned on today for us and surprised us - we have a ton of help desk tickets now - it's not great.  You can't disable this as far as we can tell but we are still looking.  You can change a setting so it only sends this opt out message on the first text to the number and not every subsequent text.  Under Advanced>SMS Campaigns.  Click on your campaign and scroll down to Auto Append Message - select the Message Frequency option "On first outbound message only".  

Our setting is set to "first outbound message only" but it continues to appear on all subsequent messages being sent to the same individual number and/or group.  How do I get it to ONLY send on the FIRST outbound message?? Is there another setting that works in conjunction with this one?

 

You had to click submit to the changes.  I noticed that 

"For help, reply HELP. To opt out, reply STOP." Stopped appearing for me on ongoing texts.  

I did click Submit....twice.  Then I even changed it to "all messages", clicked Save then Submit.  Then changed it back to "first time only", clicked Save then Submit.

I am not sure that changing those settings actually fixed anything on our end.  While it appeared to do so, we are now seeing the opt out message on all sms again so not sure what is going on.  The setting doesn't seem to have solved it even partially.  We are seeing what more support has to say - their responses so far have been generic 10DLC wording that doesn't help.

We took these exact steps to change message frequency option "On first outbound message only" and submitted yesterday. However we are still seeing the opt out text appended to every message 24 hours later. Is anyone else having the same issue? Did your setting change take affect instantly?  

We are still waiting for ours to take effect.  Don't have any clarity if the Zoom team does this manually, or has to approve or if it is just a broken implementation.  It would be great to know that.

Looking4Answers
Newcomer
Newcomer

This makes every text you send to someone appear as if you are a spammer and the texts are not personal.  We need to find a solution or I am going to have to find an alternative solution to using Zoom. 

massion
Newcomer
Newcomer

I don't see the ability to edit and save to "On first outbound message only". 

 

After you edit that option, you need to Save then click Resubmit when you scroll all the way to the bottom.

Zoom is claiming that this is a government regulation. I find that hard to believe.  As I am getting 10 spam texts a day without a disclaimer.  They need to figure out something and soon or they are going to lose my telephone business. 

the goverment regualtion is carrier enforcement for brand and campaign registrations, the "OPT-IN" can be either email, web link, voice OR SMS. Looks like zoom decided for eveyone to default to SMS with NO OPTION

will that cause your campaign to go back into a pending status and you'll have to wait 4 weeks for it to go active again?

 

jnarvaez
Newcomer
Newcomer

We use Zoom for all messaging at work and this also happened to us today. We submitted a ticket with Zoom but still no resolution or cause of the issue. 

Here is what Zoom told me: “To my knowledge that message is part of the 10DLC FCC requirement and don’t believe it can be removed.”

same for us and we had registrered campaigns indicating (email, voice) OPT-IN. Looks like zoom made a code change to default to SMS only OPT-IN 😞

jeremiaiglesia
Newcomer
Newcomer

Same issue. Called customer support but they just gave me the same info as below. Its annoying and I cant even send proper text

Looking4Answers
Newcomer
Newcomer

so I would share this response that I received from Zoom for everyone following this:

 

Hi there,

Thanks for writing back to us. My apologies for the late response as I was out of the office.

Upon checking further, it seems that the message "For help, reply HELP. To opt out, reply STOP" that you are receiving is related to the Auto Appended Message, which is a new change in the SMS campaign's May release.

I can also see on your SMS campaign that the frequency of the Auto Appended Message is set to 'On first outbound messages only' so the message will only be included on the first outbound message sent after the initial Opt-in Message.

I hope this information helps clarify things. If I can help you with anything else, please let me know.

Regards,
Jonathan

 

Looking4Answers
Newcomer
Newcomer

 this is the response that I got from Zoom anyone has following this This might assist you

IMG_3723.jpeg

Am I missing something?  This is exactly how our settings are set and we get this auto append message on ALL outbound messages regardless if it's the first message to the recipient or the 5th message.  Am I missing a step somewhere?

 

I do not think that you are missing anything, I think Zoom needs to get their act together.  

the goverment regualtion is carrier enforcement for brand and campaign registrations, the "OPT-IN" can be either email, web link, voice OR SMS. Looks like zoom decided for eveyone to default to SMS with NO OPTION- It is an outrage if you ask me.  

After we made the change to have it only send on first message we still had to open a support ticket with zoom and finally got it fixed and this response:

 

"Engineering released a patch and succeeding SMS should not be showing the opt out message. Please test and let us know how it goes."

 

If it is not working for anyone - get on support and they can fix it or hopefully this patch fixed it for everyone.

MGSR
Moderator
Moderator

Hello @bethj1 @sme-zoom @kdz @jeremiaiglesia  @kdz 

I'm sorry for the late response. 

I just want to follow up if this issue has been resolved for you?

If you need further assistance, please let us know.

This is a terrible change - that will force us to migrate off of Zoom Phone. 

We were told upfront this would not be an issue - the fact is every person we text has opted in and are clients, now it looks like we are spam/automessaging people. 

 

Zoom - You need to fix this. 

Looking4Answers
Newcomer
Newcomer

I have been dealing with this issue for long time.  What I have found that if I am sending a text to someone that  knows me, they do not notice the " Stop" notice.