Showing results for 
Search instead for 
Did you mean: 

microphone becomes unresponsive


After a meeting has started, my microphone will randomly become unresponsive.  I need to choose a different mic, then rechoose the onboard microphone.  Then it starts working again.  This may happen 3 or 4 times in a 45 minute meeting.


I am using original sound, but it happens whether it's turned on or off.


I'm on an HP Envy laptop.



Hi Flootooter.

You could probably try the following:

  • Upgrading to the latest version- September 26, 2022 version 5.12.0 (8964)
  • Upgrading your OS
  • Try using the Web client and see if the issue occurs there as well.

Some users had this issue before but it seems to have been resolved in an update. Hope you will be having uninterrupted sessions soon.


I am already updated to latest version.

My OS is upgraded, still having issues.

Cannot use the webclient, I need to have original sound enabled for my job.  It's not an option through a browser.

Greetings Floottooter.

Glad to hear that you are upgraded to the latest version.👍


I am sure that you may have done this already but just checking if by chance your mic was in use by another application when you encountered the problems mentioned?


Also, have you tried to simulate this process on another device? If yes, what are the results?


Finally, have you tried re-installing Zoom on the device that you are having the problem and then doing a reboot of the device after?