Showing results for 
Search instead for 
Did you mean: 

Original Sound button


The Original Sound in-meeting button changed recently. Previously, when Original Sound was on, the button in the upper left of the screen was blue and read "Disable Original Sound". When Original Sound was off, the button was dark and read "Enable Original Sound". 


Now the button simply says "Original Sound: On" or "Original Sound: Off" and it never is blue.


This is confusing. Does anyone know if when the button reads "Original Sound: On", then the Original Sound is on? I'm interpreting it that way, but I'd like to be sure.


Zoom Employee
Zoom Employee

Hi Resurrection,

When the button reads "Original Sound: On" that means original sound is indeed on and active.  You are interpreting it correctly 🙂


Hi Josh,


It seems like the  recent Windows 10 update may be causing this problem. 


Zoom used to be okay until last Friday, September 3 (when I had an update done automatically). Since then, my mic isn't reflecting back my own voice from Zoom. 


I've checked every setting on Zoom and on my PC, re: mic setting. My Zoom has the "Original Sound: ON" (I even had it done manually). However, I can't hear my own voice, except when I'm testing the mic out. I used to be able to hear my own voice back. What could be causing this? How do we resolve this issue? 


I have a very important job interview in a few hours and I am unable to work this out. Please advise ASAP. Thank you!



Hi Christina,

I'm not 100% certain what this specific issue is but there are a few troubleshooting steps I may be able to help with.  The first main question is what microphone and audio interface are you using?  If they are built into your computer then my two theories would lean towards the actual audio settings in Windows, or echo cancelation.

If they are external devices (like a Focusrite / Apollo Twin / etc.) then there may be a setting in the associated hardware.

First step would be to double check all the echo cancelation settings and see if that solves it.   Zoom > Settings > Audio > Advanced > Echo cancellation has a drop down.

If tweaking those settings isn't fixing it, the next step I would try would be looking at your windows settings for listening to a particular device.  Open Sound Settings > Scroll down to input and make sure you are selecting the correct microphone device > Device Properties > Additional Device Properties > switch to the "Listen" tab, and there should be a checkbox that allows you to listen to your device.

Let me know if this gets somewhere, or where the hiccups are if any.

Hi Josh,


Thanks so much for your quick response! 


I'm using internal mic on my PC, and it was all fine until the today (which was the first time I've tried using Zoom since my PC update last Friday). 


When I test out the mic, I can hear myself fine. However, when I'm in the Zoom meeting room, I am no longer able to hear my voice back as I did previously. 


I've checked my PC mic/sound/audio settings, and they were all okay. 


Under "Open Sound Settings > Select the correct microphone device > Device Properties > Additional Device Properties > switch to the "Listen" tab >> I am unable to see/access "Listen" tab, as there doesn't seem to be any "Listen" tab/box available under the 4 tabs (General / Levels / Advanced / Spatial Sound) once I get to Additonal Device Properties section.


Zoom > Settings > Audio > Advanced > Echo cancellation has a drop down >> I've gotten to the final section and saw that my current Zoom setting is under "auto" (there is "aggressive" which warned that my voice can be audible intermittently, but "aggressive" mode didn't change anything on my end, in terms of the ability to hear myself. 


I've tried uninstalling then re-installing the Zoom app on my PC to no avail. 


Anything else I should check?


If I can't hear myself in the Zoom meeting session, 1) is it possible for me to use Video on PC while dialing into a number for audio to hear myself in Zoom meeting? 2) how can I dial-in to my own meeting? 


Your assistance and response are greatly appreciated!




Hmm, the listen option might be hidden under either the Levels tab (unlikely) or the Advanced tab, but if you don't see one super quick probably not the best idea to click around any other options.  Should be a really clear check box if you do.

You are ahead of the classic IT uninstall reinstall (and I'm going to go ahead another step even, and assume you tried rebooting your PC).

So for the short term workaround since its tough to troubleshoot through this type of forum, there are a few options.  You could try to join the meeting from both your computer and your mobile device.  If you go this route, I would suggest simply using both audio (mic and speakers) from your mobile and turning off mobile video - while muting the audio and video on your desktop and keeping the video on there.  Probably the easiest workaround.

If the host of the meeting has the options enabled, you can dial into meetings.  Instructions for this should be in the meeting invite.  I would point you to this support article to help address any questions, but I think the first choice of joining the Zoom meeting on mobile and desktop is most likely easier for this time.


Hi Josh, 


Because this is a very important job interview, the Zoom meeting will require me to have the video ON for the session. 


I have a "dial-in phone number" provided by the interviewer along with their meeting code number. 


Would it work okay if I were to use my PC for video and everyone else's audio while I dial-in for the audio for my own voice? Or would the echo be too much if I were to have mics on both my PC and my iPhone? 


Would you suggest having ONLY the video ON my PC + only dialing in on my iPhone for all audio to avoid echo/noise? If I do this, will there be a potential risk of a delay between what I'm seeing on my video versus what I'm hearing on my phone via the dial-in? 



I've tried running through all of the steps here : , including re-starting my computer prior to uninstalling/re-installing the Zoom PC app, FYI. 

I've just tried Zoom on my iPad, and it seems to be experiencing the same problem; I'm assuming that the problem may possibly be due to Zoom and/or MS Windows 10 Update. Could that be the cause of the issue here? 

Possibly - I'm not 100% sure.

Can you confirm that the problem is you can't hear your own voice through the Zoom meeting, or is Zoom not picking up your audio at all?


Apologies for the confusion; it's the former. I cannot hear my own voice through the Zoom meeting on my PC (nor on my iPad), which has never happened before. 


Because this is for an urgent, important job interview, I am required to have both the video AND audio functions fully working and on!

If you've tested your mike and speaker in the audio settings while in a test meeting, and they work, then they will work in a meeting. To be assured, I suggest that you record the test meeting and see if your voice comes through. Or, you could try a test meeting with a friend to verify. As far as I know, we should not hear ourselves through our speakers while in a meeting. That would make an awful echo of your voice for everyone in the meeting. 


Hello. I was curious if anyone of you are using chromebooks? it looks like zoom for chromebook doesn't have features for online music school such as "original sound" resulting in problems for the teacher.  My children are using chromebooks. Anyone with workarounds? thank you.