Showing results for 
Search instead for 
Did you mean: 

Struggling to record a meeting involving Mentimeter

Zoom Partner
Zoom Partner

So, I'm trying to implement Mentimeter into my lessons that need recording. Sometimes, Mentimeter will show for the first part of the recording, but when I move to the whiteboard after I have returned to the Mentimeter screen, it's just black on the recording; not even my video is there. Sometimes, only the whiteboard section will record. Other times, the whiteboard will stay visible on the recording even though I'm not sharing it anymore. 


There is an xcode_error file generated with my attempt this morning, as well as files that haven't been converted. When I tried playing in Media Player, I got a message about encoding, but it was very quick, and I couldn't see the code. I've tried recording to the cloud and locally, and both have the same issue. Sound records fine so it's definitely something to do with video encoding. 


xcode error: 10/24/2023 10:54:28:823 : [C2645]:-24,-1,0,1
10/24/2023 10:54:28:826 : [M325]:80,1,37070,29654,9


Any ideas?