Showing results for 
Search instead for 
Did you mean: 

Can't write as smoothly in Whiteboard anymore.


Lately, whenever I use my tablet pen to write on the presentation whiteboard for my classes, it is not as sure-fire as before. Sometimes, what I write doesn't appear on the whiteboard at all, or missing some letters even though I am sure I have actually moved my tablet pen to write them. It happens so often that it is becoming quite irritating; I have to keep going back to re-write those missing letters.
I have tried writing on a blank PowerPoint, Word and even on a blank PDF page - my tablet pen works fine.

Wonder what is the cause/s of it all. Is there a workaround? I noticed that it all started to be like it is now after I have upgraded to the latest ZOOM software (where the collaborative whiteboard was introduced). Is it something to do with this?
Is there a way to roll back to the version of ZOOM without the collaborative whiteboard? So that I can test out what I have suspected?
If you have encountered similar problems please share. If you have a solution for my problem - Better!! 🙂

My PC OS = Win10, Browser=CHrome. 
PC is Lenovo X13 Yoga (ThinkPad)



yes i agree


UPDATE: Zoom advanced support sent me this update yeaterday:



Aug 15, 2022, 18:38 GMT+1

Hello Bryan,
We have a fix coming for this issue coming on August 22nd. I will let you know if that changes or once in place. Thank you so much for your patience!
Thank you,


Hi guys, 

I've been struggling with all these same issues lately. İt  has litellay became a torture to teach not just writing on the white board but just writing any kind of pdf. Missing letters, strokes....  Thanks for all advices and lets hope ZOOM will hear us. 

Submit a ticket to Zoom support. Mention my experiences above and insist that Brittany ( Advanced level support) deals with you. She's been brill (compared to first level support who tried to fob me off to Microsoft as the Whiteboard is their product) - she sent me an old version of Zoom to use  as a temporary fix and keeps me informed about progress on a fix - exactly what a good support service should do.

Thanx Bryan for the handy info. İ'll do asap. 

I am still having this problem since I first report this early June this year. To date, there is no solution.
I have put in a ticket. They have escalated my case to another level (not sure what it means). I am still hopeful. Meanwhile, the "torture" persists. 


Has any one uploaded the new released version of the Zoom? Does it manage to solve the issue?


I checked the latest version 5.11.4  now . It didn't slove the  pen stroke skipping problem for me.  

Zoom support updated me last week to say that would let me know they had a fix. So I doubt it.


UPDATE: I have now heard from Zoom advanced support and the update recently released (5.11.9 (8040) appears to have fixed our missing strokes problem. I have only tested for 5 minutes, however I tutor next on Thursday and will report back with my definitive answer then.


Dear friends İve updated the latest update which is the 22nd august but unfortunately it failed to solve our problem. Till now the best option is the april's zoom version 


Having the same problem! Its been a nightmare to teach math like that. I know for sure it startet since the last update.

I even know how to avid it. It happenes if toy draw somethinh (or write), stop, and then write again too qwickly. E.g if i write this: =, after i do the 1st line, i must wait a second and only then draw the other one.

Btw, it doesnt happen to me on the new whiyeboard, onlt on the online sharing one. How do i contact zoom to get thr older  version?



Hi everybody, i'm a math teacher too and i'm experiencing this problem since the famous update in June. I've opened a ticket and it has been escalated to tier 2 support, but they still can't help me. I've bought 2 new graphic tablets, a new HUION New 1060 Plus (the same graphic tablet with which i've worked perfectly over the past 2 years and half) and a WACOM Intuos, and tried on three different PCs (my ASUS, an MSI and a MAC), but the problem of writing is still there. I think that can be a problem referred to the last features they implemented to the whiteboard, but the only certain thing, reading also what you all have experienced, is that is a problem of the platform and tath they have to fix this as soon as possible, because otherwise they'll lose a lot of users. I hope they'll fix this because zoom is for me, and i think fo all of us, a very irreplaceable working tool...Jamboard or others doesn't have the tools that the zoom's whiteboard has. Hope they'll listen us.


Hi MasterEDU

Sorry to hear. Zoom second level support fixed this for me about 3 weeks ago. I think it was as a result of an update they sent out then (although perhaps it was just me that got the update?), but it was 2 months of frustration (I too am a maths tutor and use the whiteboard a lot). If its any help, woman called Brittany was great in sorting me out. Good luck!


I’d like to simply add to the chorus of people experiencing this issue. I’m a university professor who spent weeks designing a synchronous seminar around Zoom’s allegedly updated Whiteboard feature. I even invested in an iPad Pro, Apple Pencil, and petitioned our institution’s IT to make use of the feature in more settings.


The update this summer completely ruined the functionality, and makes any natural writing impossible. I tried to make do through two seminars at the start of the semester, and it was honestly the most embarrassing tech experience I’ve ever had in front of my students.


Like others, I waited desperately and checked daily for Zoom’s update (5.11.10) in hopes of it fixing the problem. But, it did nothing to address it.


This is utterly shameful of Zoom to bait and switch their clients like this. My institution pays a huge amount for their license with the expectation that it will deliver, and Zoom refuses to make even basic fixes.


I’m the chair of my faculty’s educational tech committee, and unless they fix this very soon I am going to advise terminating our institutional license, because this is egregious.


Hi everyone who is still having a problem with writing on the whiteboard on Zoom. A while back I cancelled my latest update because as we all know, it was allowing smooth writing. So I went to settings and cancelled my automatic update setting. I then reinstalled the 5.10.4 update (I can't seem to locate this update number on my settings, but I remember googling all the Zoom updates numbers and found an April update. Re-install this until things come right. It worked for me! Very poor show on Zoom's part that they have not sorted this out.

It was NOT allowing smooth writing.


I found that by decreasing the DOUBLE CLICK DISTANCE (see adjusting tip feel and double-click) in Wacom Tablet Properties it worked better.  Have only tested it once but will offer more feedback if it continues or not. 




thanks for info


hi Kan


Did you eventually find a fix or heard from Zoom about this? I'm on an ipad and using the zoom whiteboard with the apple pen used to work smoothly... it has been more than a year now that I've noticed it now lags and my handwriting as a result looks poor on the screen when it used to be so smooth! It's sooooooo annoying. I initially blamed it on my internet connection, then my actual pen, but now I'm not even sure. Is it a Zoom whiteboard issue?

Hi Kan

Sorry for delay in replying. Yes, when Zoom upgraded the problem to the next level team. I think they sent me a fix via software update. I have updated several more times as new updates came out and it still works perfectly. Initially they blamed wacom; eventually Zoom produced the fix. Good luck!


No solution from me, but I've been struggling with this same problem for months. I have the most recent Zoom Pro version and work on a Microsoft 11 desktop computer.


I've just given up and now use an old-school handheld whiteboard and dry erase markers. Ugh!