Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Using Powerpoint in Advanced Tab is greyed out.

DarleneM
Listener

I've followed all instructions for using Powerpoint as virtual background.  My zoom client is updated, My computer itself is updated (Windows 11) .. it should work.  BUT the Powerpoint button is greyed out and won't let me add Powerpoint as a virtual background (so that my image video is part of the presentation)    I can do the usual share screen, but the advanced tab simply won't let me add Powerpoint .. as stated above, it is greyed out and not letting me use it.

2 REPLIES 2

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

The issue could be caused by a graphics card with automatic-graphics switching (such as an Nvidia card).

  1. Open the Nvidia Control Panel in the Windows Control Panel.
  2. Click Manage 3D Settings.
  3. Click on Program Settings under I would like to use the following 3D settings.
  4. Under Select a program to customize, add Cpthost.exe from the Zoom bin directory.
  5. Click Add.
  6. Find Cpthost.exe from the Zoom bin directory (located at C:/>Users>YOURUSERNAME>AppData>Roaming>Zoom>bin).
  7. Click Add Selected Program.
  8. Under Preferred Graphics Processor, select Integrated graphics
  9. Click Apply.
  10. Try screen sharing again with Zoom.

MiloInSanDiego
Listener

Same problem.  On Win 11 with Office 365 on my desktop (not cloud) and using the most current Zoom Pro.  I don't find any signs of NVIDIA on my computer so I can't follow the steps you recommend to DarleneM.  Really want to use this feature but don't know what more I can do.  I tried turning off my usual background image to see if that was a factor, but it didn't help.  Screen show as attachment.  Thank you!  PS:  Darlene, did you solve this?