Showing results for 
Search instead for 
Did you mean: 

record button missing


Hi All


I am working on macOS Big Sur, Version 11.4 and I am a single user with the plan to interview just one other person. I have the basic zoom version and unfortunately cannot see the record button during the meeting.


I can see when the other person (has the pro version) is recording, but I cannot.


Please help to solve the problem. How can I add the needed recording button?


Thank you.




Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Megggy 

Please check your web settings to ensure you have Local Recording enabled. Log in to the web portal, go to Settings, select the Recording tab, and ensure Local Recording is enabled. Once that is done, try starting a new meeting to see if the Recording option appears. This cannot be changed while a meeting is active. 

Hi Bart


I have changed that, as you mentioned. Thank you for your support. I then made a restart und opend a meeting. Unfortunately it is still not showing the record button. 😞

Any other ideas?


Greetings, Meg

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Megggy 

Are you recognized as the host of the meeting? Check the Participants panel and see if it says Host next to your name. 

Also, which version of the desktop app are you on? 

Dear Bort


Yes, it recognized me as host (next to my name) but still no record button.

I cannot download the desktop app (pls see pic, it says my mac does not support this programm), so I am joining from the Browser. I did so in the past with a windows pc and it worked well. (But this pc is not anymore awailable.)


Dear Bort


I was able to fix the problem. By mistake I have tried to download the app on a wrong place. Now all works super fine!! *Happy*


Thank you for your help!



Can you please talk me through step by step on how to get the record option to pop up. I’m completely lost right now and have no clue what to do. I really could use the help right about now. Thank you!

Dear Bort, 


I am attempting to do my daily Zoom recordings, however, there is no record button. Normally, I have no problem recording as the host. However, I got a new laptop on vacation, but it is not working, even after I have changed the settings on my profile. 


Something is not right. Your help is appreciated. 


Thank you, graciously, 




I am missing the "allow Record"  option under my participants's names. Why? They send me a request to record, but I am unable to give them permission. 



I went into setting and do not have a Recording tab.  Does this mean I have not been given permission to record by my company?



I had the similar problem using zoom for rg industries meeting. But it is solved now. there are 2 reasons: either you are using an older version or your local recording option is not enable.


I had the same problem - went into my mac System Settings>Privacy and Security>Screen Recording. Added "Zoom" to the applications that allow my screen to be recorded. Relaunched Zoom and the record button appeared.