Showing results for 
Search instead for 
Did you mean: 

error code 100035000


error code 100035000. Couldn't get on 3 Zooms. No info on that error code. Others have asked.  Option to join with browser, whatever that means. 


Note Taker | Zoom Employee
Note Taker | Zoom Employee

Hi @mightycompanion! I know it has been a while since you initially posted, but I want to make sure you receive assistance. Are you still having this issue? If so, I'd love to help you get it resolved.

"Accept as solution?" What solutions\?  You must not have read what I  wrote about still having this issue periodically.


How do you address this issue? I have the same error code. 

same issue being faced 

not able to join any meeting from my laptop zoom app and it gives the error code as 100035000.

and also not able to join through browser


May I know what is the solution to this problem?I have the same error code. 


So glad you contacted me. My great techie keeps doing things that make it work, and then it doesn't. It failed again this morning. It's the first time in  20 years we've been connected that he is stumped so I hope you are a real smartie! What next?


This is what he said: 

Can you try contacting zoom technical support?  I'm out of ideas at this point other than "fiddle with random things and reboot the computer."  Their tech support, especially if you have a paid account, will be much more likely at this point to come up with a permanent solution.


Same issue here, I have seen the question asked but no answer. 

Are they the most frustrating people? Al the previous complaints about this are unanswered.


The same problem has occurred in my desktop PC today. My PC is Dell and preinstalled Killer Intelligence Center which optimizes download network connections. I disabled its (1) Killer Prioritization Engine and (2) Auto Bandwidth Setting. (2) is my translation from Japanese. I am sorry that I don't know its official English name. So Zoom Client works correctly. Check above settings if you use Dell PC.

Community Champion | Customer
Community Champion | Customer


 I suggest you submit a ticket with Zoom support (  

Of course, you jest!


But, after innumerable reports just like everyone else's that I file to Zoom that they never answer -- although they do keep asking if I am satisfied and of course I say no -- I have discovered a way to get this to work. If I exit my internet and reopen it, I get into Zoom after that 305 error message. Try it, everyone, you'll like it! And then, maybe you'll like how I'm using Zoom to try to save the world. Get on my mailing list:

It completely worked for same error on my Dell PC. Thank you so much. (I also do not know how can we translate 自動帯域幅 into English…)


Same problem.  I have determined that Zoom works fine on my ATT network at work.  It also works from home on  my ATT iPhone.  It does not work on my Spectrum home network. At home, all my other software works on Spectrum, which suggests the laptop and modem/router  hardware is in working order.  And therefore the problem is most likely with the Spectrum software or configurations.  It all began when I updated my Zoom software.


I had exactly that problem and I solved it by adjusting the date and time of the device, I hope it helps!