Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom remote control button missing

rhoffman000
Observer

I'm at my wits end.  I've uninstalled, reinstalled the desktop client.  I've tried with two different accounts.  No matter what the remote control button is not showing up in my zoom sessions.  I've gone to the screen share setting and enabled it, I've gone to the web settings and in In Meeting (basic) I've enabled remote control.  I've tried using the hot key even though I don't see the button.

 

Nothing.  It's not anywhere.  Others seem to have this problem.  How do I get it?

3 REPLIES 3

Agastya_123
Listener

Mabye the host disabled the option

 

rhoffman000
Observer

Has there been any solution for people that don’t have a remote control button?  I’m using the desktop client. I’ve uninstalled and reinstalled. I have the latest version. The remote control button is nowhere to be found. I’ve enabled remote control in the settings. 

There are multiple posts about this button disappearing for users. Why can’t some of us see it/use it?

Ambruson
Observer

I have the same problem.  It used to be there, and now it's gone.  I already went into the settings to make sure that the "remote control "passing was enabled, and it is.  This problem is fundamental.  I need the ability to have my clients get the mouse control to sign applications.