Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom client for Linux Doesn't Retrieve Time Zone from my Profile

Duane777
Listener

The Zoom client I use for Slackware Linux is the "Other Linux" on from the list of downloads. When I schedule a meeting  it always defaults to UTC, even though I get the message that it has fetched my settings from my profile. My Zoom profile uses EST (EDT now that we are on Daylight Savings Time). My Linux laptop shows the correct time and time zone. Does anyone know how to get a scheduled new meeting to default to my timezone? Perhaps an environment variable I need to set?

 

Please advise if you have seen this and fixed it.  I've attached a screenshot. Thanks!

 

 

0 REPLIES 0