Showing results for 
Search instead for 
Did you mean: 

Screen share keeps interrupting my note taking!


Hi, when I am in someone else's meeting, but I have it running in the background, and I am using another app (like Word, making notes or something) and then a participant shares their screen, Zoom automatically jumps to the front and becomes the active app, even if I'm in the middle of typing something in Word.  It's incredibly frustrating, and I feel like there needs to be a setting to allow Zoom to remain in the background when a participant shares their screen, if I already have the meeting in the background.  I don't want it to interrupt what I am doing just because another participant shares their screen.  If I want to see what their screen is showing, I want to have to manually switch back to Zoom in order to look.  


Is this possible?  How do I turn off this automatic switching functionality?



If you are able to share your screen but screen sharing pauses as soon as guests join the meeting, and you see this error You are restricted from screen sharing in this meeting, ensure that the Disable screen sharing when guests are in the meeting setting in the web portal Settings page is disabled.