cancel
Showing results for 
Search instead for 
Did you mean: 

Recording doesn't capture the active speaker

khr
Listener

I want to record a presentation in Zoom. I have enabled the option "place video next to the shared screen in the recording". However, the recording only shows the presentation screen while sharing, not the active speaker. Any solutions? Thanks.

1 ACCEPTED SOLUTION

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Aha!  You’re recording to the Cloud, but you’re looking at Local Recording Settings, which are located in your Zoom Client Settings. 

Log into your account on http://zoom.us then go to Personal -> Settings and click the Recording tab. 


Here’s my Settings:

Ray_Harwood_0-1665711567039.jpeg

I think you want to pay attention to the red circled items. You’ll get multiple MP4 files – one of them should have what you’re looking for. 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

View solution in original post

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Is this a recording to the Cloud, or Locally?

 


It might help if you could screen shot your Recording Settings for whichever one you using. 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

It's recorded to the cloud.

khr_1-1665710999808.png

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Aha!  You’re recording to the Cloud, but you’re looking at Local Recording Settings, which are located in your Zoom Client Settings. 

Log into your account on http://zoom.us then go to Personal -> Settings and click the Recording tab. 


Here’s my Settings:

Ray_Harwood_0-1665711567039.jpeg

I think you want to pay attention to the red circled items. You’ll get multiple MP4 files – one of them should have what you’re looking for. 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !