Showing results for 
Search instead for 
Did you mean: 

Mixed connections


I have the Zoom app on both my desktop and my iPad. I don't use the desktop version for video calls because it doesn't have a camera. But I use it for everything else because I prefer the standard size keyboard, plus the mouse.


Yesterday I invited 2 participants to a video meeting. One ended up on my desktop, the other on my iPad, where I was expecting both of them. The desktop wasn't even switched on at that time. When I did switch on the desktop, I found a  msg saying that he was in the waiting room. By the time that I opened Zoom and connected to the meeting, he had left it.


What can I do to avoid this? Should I just uninstall the app from my desktop?


Any suggestions would be appreciated.





Go to security from the icon at the bottom or side of screen.  Then unclick 'enable waiting room'.  Now your people should enter automatically.  You may have to do this every time you start a meeting.  Or maybe there is a setting to default to disabled.

Hi alfyj72,


Thank for your reply.


Did you note in my problem description that one participant went to the app on my desktop PC and the other to my iPad?


Do you think that the waiting room made that happen?


My solution was to uninstall the Zoom app from my desktop. No problems after that.


Thanks, GarryL