Showing results for 
Search instead for 
Did you mean: 

Microphone stopped working


EDIT: See below for solution!!




Recently for no apparent reason my microphone stopped working in zoom.  The laptop is 3 months old, it is an HP Envy.


The microphone available to zoom is called "Array (Intel Smart Sound Technology for Digital Microphone)".


It worked a few weeks ago but not now.  Zoom sees the microphone but nobody can hear me.  It is unmuted.  The microphone works in windows.


When I go to test the microphone in zoom, I can click the test button but when I speak the meter doesn't move.  I went on HP website downloaded and installed the latest drivers but no help.



Community Champion | Customer
Community Champion | Customer

Hi @tom11011 


I would recommend installing the latest 64-bit version of Zoom:


Hello, I have verified that the latest version 5.8.1 is installed but microphone still doesn't work.


This sounds like exactly the same problem that I'm having - also with an HP Envy a few months old. Have you upgraded to Windows 11?

No, running windows 10.

Ah, thanks. It's really weird. It was working properly a couple of weeks ago...


Were you able to resolve this?  I'm having the same issue on an HP Envy 14.  Microphone works in other apps, but not in Zoom.

Hi! Yes, I was. I was helped by a Zoom staff member.

There are two settings to change.


Within Zoom, go to Audio settings.

Select 'Advanced' at the foot of the screen.

Select “Signal processing by Windows audio device drivers” to “Off (Windows - Raw)”





In Windows Settings, go to Control Panel → Hardware and Sound → Sound

In Sound, right click the device (i.e. the microphone) being used and select Properties
​Click on Advanced tab, then uncheck “Enable Audio enhancements”, and click apply.


This worked for me but you might have to do a reboot after you've changed the settings.


Good luck!




Thank you for sharing this Dave,


Following those two steps resolved the issue.  No need to reboot.

I do not have the "enable audio enhancements" checkbox to uncheck, which version of windows are you running?

Windows 10

Interesting, here is mine, similar but missing the checkbox.

Hmmm. Can't explain that!

I have the same Windows 10 options on the Advanced tab as your screenshot. Both boxes were originally checked. I disabled both but it has not resolved the issue for me. 😞

Thank you for these great instructions!  It didn't quite fit my scenario, but I was still able to resolve my mic issue with an additional step at the end, if this will help others.  I have a 2-year-old Lenovo ThinkPad E590.  My mic stopped working 3 weeks ago (I suspected it was due to Microsoft updates, grrr).  My mic wasn't testing out anywhere despite all my system requirements working properly.  So I followed your steps:

1. Control Panel  2. Sound (mic wasn't listed here, so I clicked on... 3. Recording tab  4. Mic Array (right click)  5. Properties  6. Advanced Tab  7. Like Tom reported, there was no box "Enable Audio Enhancements", but I clicked on "Restore Defaults" at the bottom of that dialog box.  That's what worked for me!



My Zoom was working just fine 2 days ago. Today, mic wasn't working/responding. !What happened!?!

Any ways, followed your steps outlined in post dated 2021-11-24 01:21 AM  - and WoW! it worked.

Will continued to be plagued with the "What changed and How in the last two days

Thanks, Dave



Wow, Dave - THANK YOU! After trying everything else this week, your steps have just worked for me! 


HP pavilion, windows 11, above didn't work for me, made the changes.

Same here - it's not working. I have a new computer too (HP Envy) and the mic was working for a few weeks but now it isn't - Windows 11. I hope there's a fix.


The solution mentioned in this thread worked for me on Windows 10.  I don't have that same laptop in Windows 11 to test.


Hi Everybody, I solved the problem and I wanted to post back so everyone can see it.


The issue is the included HP Bang and Olufsen Audio App, turn it off!


Goto your Windows start button, go to the B's and find Bang and Olufsen.  Go into the app and select to disable it!  Problem solved!


Thank me later and buy me a beer.

Thanks for the reply. I don't have an option within the B&O app to disable it. 😞

I didn't have the disable option either. I just went into all of the tabs (Noise cancellation and Equalizer) and set everything to OFF. That fixed it for me. I really hope this helps. 

Holy beasts, this worked! An hour today on chat with a Zoom rep, another two hours googling and trying the suggestions  on other pages & the ones higher in this thread, and then I turned off the two noise cancellation switches in the Bang & Olufsen app and bingo! Thanks! Funny thing was, all was copacetic with the microphone until I updated Windows 11 and then tried to start my class in the Zoom app this morning and no one could hear me.

I'm glad that worked for you. Unfortunately I was never able to get the Razer mic to work. I purchased a separate USB boom mic and that has worked without issue in all apps.

August 2022, this worked in my HP envy with Win11. Disable both Noise Cancellation options of Bang and Olufsen app

HOLY BEASTS is right! I have been at this for hours and days - and the Bang & Olufsen tweak did the trick. THANK YOU!

I don't have any B's at all in my Windows Start Menu, so.....

No Beer For You!!   😆


(I did resolve my mic problem with a different method, though!)

I didn't have any Bs either! I typed "Bang" and found the app. And this tweak was my magical fix!



 Here is my screen.


Totally Fixed! Yes the problem was fixed by..

1. Uninstalling  the driver for the Microphone, rebooting and reinstalling the driver (automatically upon reboot.

2. As noted above,  the Bang and Olfusen software was cause. after the microphone was working correctly, the speakers weren't in Zoom! Turn off the noise cancellation on both devices! It works perfectly... HP has an advance support Smart Friend, which did not charge me, shouldn't as computer is 45 days old, took him 3 hours and it works perfectly!..


Been faffing with this for weeks!   Didn't even know I had a Bang and Olfusen app, but yep that has fixed it - thanks!