cancel
Showing results for 
Search instead for 
Did you mean: 

Internal microphone not working

PGse
Listener

I have a brand new Asus Zenbook - internal microphone works fine with other applications, such as Skype. An external microphone also works fine in Zoom (I have tried 2 different ones), but not the internal microphone. I have checked all the settings, uninstalled and re-installed Zoom, installed new device drivers from Asus. I also talked to Asus Support and they say that "as the internal microphone works with other apps, the problem must be with Zoom specifically." Is there any solution from Zoom on this??

1 ACCEPTED SOLUTION

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

From the Zoom Application, kindly go to the bottom of the  “Audio Settings“ > Advanced. Set the “Signal processing by Windows audio device drivers” to “Off (Windows - Raw)”.  Could you please also share a screenshot of the Zoom audio settings?

View solution in original post

5 REPLIES 5

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

From the Zoom Application, kindly go to the bottom of the  “Audio Settings“ > Advanced. Set the “Signal processing by Windows audio device drivers” to “Off (Windows - Raw)”.  Could you please also share a screenshot of the Zoom audio settings?

Thanks Frank - that was the key in my case! The internal microphone seems to be working fine after that little tweak.  ... but how would one ever know? Screenshots are attached.

Thanks, I had the same issue on same computer, this fixed it. But yeah, how would one know otherwise?

How does one get to these settings.  I cannot for the life of me find this under settings.  Or was this an old setting that is no longer there.  Beyond frustrated.  I have a new HP Pavillion and I cannot get the Zoom microphone to work with it.  I can hear everybody but they cannot hear me.

kimtitus
Listener

That setting is not on my advanced screen