cancel
Showing results for 
Search instead for 
Did you mean: 

In Call Auto Framing on Logitech Rally Camera only appears locally but not on far end.

abrajbisz
Listener

I have seen an issue where a person initiates a call with auto framing enabled, but it is only visible on the local display but the far end only receives a wide angle image. 

This can be resolved by disabling auto framing and then re-enabling. But the end user would like to have it enabled at the start of the meeting.

Details to follow.

1 REPLY 1

CarlaA
Zoom Moderator
Zoom Moderator

Hi @abrajbisz , welcome to the Zoom Community!  I wanted to check in because I noticed that your discussion has not yet received a response from the community. I will add the answer provided by our support staff below in case other community members have the same question 🙂

---------------------------------------------------------------------

 

To help with the auto framing on Logitech Rally Camera, we recommend that you enable and disable your far-end camera.


To enable or disable Far-end camera control for all members of the account:

  1. Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
  2. In the navigation menu, click Account Management then Account Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Advanced), click the Far end camera control toggle to enable or disable it.
  5. If a verification dialog displays, click Enable or Disable to verify the change.
  6. (Optional) If you want to make this setting mandatory for all users in your account, click the lock icon 
     

     

    , and then click Lock to confirm the setting.

 
To enable or disable Far end camera control for a group of users:

  1. Sign in to the Zoom web portal as an admin with the privilege to edit groups.
  2. In the navigation menu, click User Management then Groups.
  3. Click the applicable group name from the list.
  4. Click the Meeting tab.
  5. Under In Meeting (Advanced), click the Far end camera control toggle to enable or disable it.
  6. If a verification dialog displays, click Enable or Disable to verify the change.
    Note: If the option is grayed out, it has been locked at the account level and needs to be changed at that level.
  7. (Optional) If you want to make this setting mandatory for all users in the group, click the lock icon 
     

     

    , and then click Lock to confirm the setting.

 
To enable or disable Far end camera control for your own use:

  1. Sign in to the Zoom web portal.
  2. In the navigation panel, click Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Advanced), click the Far end camera control toggle to enable or disable it.
  5. If a verification dialog displays, click Enable or Disable to verify the change.
    Note: If the option is grayed out, it has been locked at either the group or account level. You need to contact your Zoom admin.

For further details, you may also  refer to https://support.zoom.us/hc/en-us/articles/203028599-Managing-Far-end-camera-control

 

 

Carla,
Zoom Community Team

Please click Accept as Solution if you found this reply helpful. Thank you!