cancel
Showing results for 
Search instead for 
Did you mean: 

How to hide profile image during screen share?

1331
Listener

After updating to 5.11.3, the profile image now shows up on the upper right corner.  I've checked "Hide Non-video Participants" on both host and participant, but that does not remove the floating window. 

 

I would like the participant to only see the shared screen, and not see the floating window (not just hide the profile image).  

 

Thanks in advance,

 

 

2 REPLIES 2

RachelGomez123
Participant

To enable or disable Hide participant profile pictures in a meeting for all users in the account:

Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
In the navigation menu, click Account Management then Account Settings.
Click the Meeting tab.
Under In Meeting (Basic), click the Hide participant profile pictures in a meeting toggle to enable or disable it.
If a verification dialog appears, click Enable or Disable to verify the change.
(Optional) To prevent all users in the account from changing this setting, click the lock icon , and then click Lock to confirm the setting.

 

 

Regards,

Rachel Gomez

universe
Listener

There is no such settings under account management.

 

CC: product owner:

This type of annoying floating features should be OFF by default rather then ON.  I rather not spend  hours searching online, writing messages like this just to get rid OFF a silly features like this. Don't we have enough pop ups and profile pictures to see all day?