What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

How do I disable full screen mode when I start sharing my screen?

Gerdy
Listener

Whenever I screen share (or anyone else), zoom gets into full screen mode. How do I turn it off? I hate it:D 

1 REPLY 1

jeremyjustin
Community Champion

Hi @Gerdy thank you for your post here on the Zoom Community! This is an easy fix, it's a client setting you just need to uncheck basically. This support article walks through changing settings for your different computer operating system type: https://support.zoom.us/hc/en-us/articles/201362623

 

To disable automatic full screen when viewing a shared screen, adjust the Window size when screen sharing behavior in your desktop client settings.

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!