Showing results for 
Search instead for 
Did you mean: 

Headphone not enabling stereo mode


Am I able to use the stereo mode of the headphones? Is really a poor quality on hands-free option.


I already checked the option "Original sound" and all these options talked about here in the community.


I have weekly meetings and I need to use the earphones, but the quality is really not good. 


Can someone help me?




Zoom Moderator
Zoom Moderator

Hi @rodrigods audio issues can be a few things. Sometimes, the issue is with your sound driver itself (external resource)


Check your input/outputs when selecting a microphone in meetings or in the Zoom meeting client settings. Check if the Zoom app doesn’t have permission to use your microphone.


Within your Zoom audio settings by checking, the “Show in-meeting option to enable original sound”, you will see a new Turn original sound on/off option within the meeting. Here's more info on original sound for improving your audio quality


Lastly, try updating your Zoom client? Or you can uninstall and reinstall.

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!