Showing results for 
Search instead for 
Did you mean: 

Audio issues


I am using Zoom desktop on a new Windows laptop (Acer Aspire 3) in the UK. I am having audio issues that I can't resolve despite trying a lot of different settings, mics, speakers, and uninstalling/reinstalling. I can use basic audio settings for talking, which works well enough, but is patchy in odd ways, e.g. intermittently cutting out. I notice that the audio test function in settings ('test speakers'), which normally plays a ringtone, doesn't sound right - instead of the ringtone, I just get a few intermittent 'pips'. This happens irrespective of the speaker / headphone type that I use. I am musician and have music lessons via Zoom. This used to work fine, but since getting my new laptop, and despite trying all the different settings for musicians, it's not working - me and my teacher can hear each other talking (most of the time), but as soon as we try to play instruments we can't hear each other. This is making it impossible to use Zoom for what I need! I wonder if the problem is something specific to my new Acer laptop, as this doesn't happen when I use other devices. Can you help? 



I'm having this problem too.  I teach bowed  strings and in the last couple of weeks I can hear speech but not instrument sound.  I've tried an iMac, iPad, iPhone, Macbook air, all the same problem.  On the iMac I have a professional microphone.  My students use a mixture of devices, and all have the same problem.  I can't hear them when they are playing.  Nothing at all.  Speech is fine.  We have tried all the audio settings in many different combinations at both ends.  Sometimes one hears a very bad echo of one's own voice which is difficult to cope with.  We've all updated the app/software to the latest version.  This proble renders Zoom unuseable for me.  Original sound for musicians doesn't help.  I;ve searched all the forums and tried all the combinations of audio settings not just the musicians one.  I'm wondering if there is some update that has caused this problem.  If anyone knows, I'd appreciate any help.