What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Preference volume bar resets to zero

DreBinley
Listener

Used to be able to stream audio into zoom (to perform songs at meetings) but now the input volume snaps back to zero when i choose anything but my imac mic as my input...

3 REPLIES 3

RN
Zoom Moderator

Hey @DreBinley, have you updated Zoom to the latest version? Also, do you have 'Automatically Adjust Microphone Volume' unchecked? When unchecked are you able to move the slider manually and does it stick? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

DreBinley
Listener

Yes i tried the latest version, as well as the m1 chip version since i have a new mac. yes i unchecked.

i did discover one scenario that sort of solves this. i can use two audio interfaces one with logic and one with zoom, so i just feed the output of the one to the other. this helps people be able to hear me but unfortunately i cant monitor off either of my own interfaces or my mac headphones in this scenario, which i've never had happen with any other program that i've streamed or met on. and in this scenario the vol bars are still snapping to zero as well. strange stuff 🙂

GeneStark
Listener

This problem began occurring for me sometime within the past few months.  Symptoms are when I join a meeting or are admitted to a meeting from a waiting room, the microphone volume is reset to zero and the "Allow Zoom to adjust the volume automatically" checkbox is ticked.  If I uncheck the checkbox I can move the volume to a louder setting, then I re-check the box and I am OK until I leave and am re-admitted to a meeting.  I am using Ubuntu 20.04 and had been using it without an issue across several Zoom updates for at least a year and a half.  The problem started at a time when I did not make a Zoom update, so I suspect it was an Ubuntu auto-update of some kind (perhaps kernel, maybe a library) that triggered the issue.  I just tried updating to Zoom 5.9.3 and I do not see any change.  It would be great if Zoom engineers could investigate this relatively new issue between Ubuntu 20.04 and Zoom and implement a workaround, if possible.