Showing results for 
Search instead for 
Did you mean: 

Webinar recording does not accept the passcode


hi 🙂 I had webinar and used the setting that participants that register after the webinar can watch the recording. However now when a person registers it asks passcode and that doesn't work. (It says wrong passcode) Even when giving the correct one. What to do? 


Zoom Moderator
Zoom Moderator

Hey @JenniK, within the Zoom web portal when you click on 'share', within the details the issued passcode is not working? 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!


Hi! I have the same issue. Please help!


Same problem here. Please help.


I have run into this issue myself and was very surprised every time it said "Wrong Passcode". Keep in mind, I was the host of the event. I was using the link and passcode provided in the very email I received from Zoom when the recording was ready. It never worked. Always "Wrong Passcode".
Thankfully, I found a solution that works, given YOU are the host of the event. Here's how I solved the problem:

  1. I assumed the passcode being provided in the email was wrong. So I needed to find the right one.
  2. I logged into my account.
  3. Went to my Recordings, found the specific recording I needed the passcode for and clicked it.
  4. Once on the Recording page, I clicked on "Copy Shareable link". This will copy the link to the recording with the passcode embedded in the URL.
  5. I then opened a new tab and pasted the URL into my browser.
  6. I clicked on the URL bar and scrolled all the way to the right. At the end of the URL is the passcode. Indeed, I could clearly see that there was a full stop/period (.) at the beginning of the passcode, which was not visible in the original email.
  7. I used this passcode (with the added "." ) and it worked fine.

Hopefully this proves to be useful for others.