Showing results for 
Search instead for 
Did you mean: 

Registration Questions Not Saving


I have tried multiple times, and from different browsers, to change the registration questions required to register for a webinar.  I'm only trying to make organization and job title as a required question during registration.  Once I've chosen them and clicked on Save All I get a pop up stating "Edit Registration Success".  However, the questions don't show up in the registration form and when I go back in the options have been de-selected.  Anyone know how I can fix this?  Thanks 🙂



Had the same problem, and it was answered in the community -- which somehow I can't find again. Fortunately, I recalled what it said, and it worked: When you enter a question, in the lower left corner you'll see a very thin black line. It's barely visible. (Clearly a glitch.)  Hover over that line and you'll be able to click it. That's the "save" button! Do that with each question you enter. Then click the "save all" button in the lower right and it will all be saved. Hope this helps!