Showing results for 
Search instead for 
Did you mean: 

"call failed" & I saw once "account inactive code 1301403" zoom phone IOS app


I jus signed up to try zoom to see if it's any better than Vonage.  Oh my, the setup is way more complex than it needs to be.  Ok I made my first call using zoom app on my iPHone, after 18 min call dropped. Now can't make any calls, "call failed" and once I did see "account inactive code 1301403".  Support person didn't have too much of a clue, I told her of the issues I had with initial setup with assigning a package, and generating a number, etc etc.. and she asked me to re-assign the packages to the user account, then I couldn't add the number back after I un-binded it.  I was able to figure out on my own I had to remove it from being some company number of something.. this thing is like a whole PBX setup.. crazy for an end user VOIP system.  Anyway, after re-assigning packages, reinstalling iPhone zoom app etc etc,  still doesn't work same error.  Support escalated my case waiting for response, but thought I would come here for any suggestions.   



hi I have same problem too. I use one phone number when I add another number with another user in first 10 minutes both phones work after 10 minutes both not work and in topic write text like in picture. Your Account is inactive, please contact admin. I go admin panel Zoom everything is ok status active please assign two 2 and 3 days I wait and think its it maybe Zoom issue but still not working . I can't connect with number zoom support to solve the problem. Please what should I do what I do wrong . When I research in google there say two things "The admin may need to assign a Zoom Phone license or calling plan." but its ok I check many times... so what should I do. I need someone to help.

In picture  last call been Aug 20 



I signed up for zoom phone to try it as a potential replacement for Vonage on Friday August 19th, and it's still un-useable today.   The case was escalated to engineering on Friday, and I finally received an email yesterday, asking if I had made a few international calls.  I think my calls may have triggered some sort of account deactivation, which makes no sense, since I purchased the international add-on.  I confirmed I made the calls, as of this morning it's still not working.  


how connect with engineering ????

Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Joe6 @Kevin11  I found this error code

Hope you have the network and firewall ports open and you user account is active before you can use Zoom phone

Please check here:


Hope that helps


Hi All,

We have the same issue.

We are using SSO and polycom devices.

It works when we do the following:

- Restart the device (More... > Settings > General > Reboot)

- Sign in as guest on the device

- Remove user from Phone System Management and re-add user

Did you find any global fix?