Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Poly VVW 150 won't connect to PC

MarkFiddler
Listener

Maybe a dumb question, but does the Zoom certified desk phone connect to the PC only, or does it also require a ethernet plug in?  I can't get an IP address from my phone, so it won't provision. When I connected it right to the router (in my basement) it connected fine.  Thanks for advice! 

1 ACCEPTED SOLUTION

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Another thing to add or make note of is to check if the desk phone gets an IP address whenever it is connected. Make sure to connect the internet port of the desk phone to your network. 

View solution in original post

8 REPLIES 8

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@MarkFiddler the desk phones should connect directly to the Ethernet and not through your computer.

 

If that answers your question, please click on "Accept as Solution" below.

IP-Man
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@MarkFiddler 

Once you added the MAC address of the phone into Zoom admin portal, plug in the phone to a network port(not on the laptop) then Factory reset the phone, it should do a Zero touch provisioning. If not, here the link that may help you on provisioning desk phones into Zoom -- https://support.zoom.us/hc/en-us/articles/360033223411-Getting-started-guide-for-provisioning-desk-p...

 

Below provisioning URL can be used if ever you will do assisted provisioning.

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

 

https://provpp.zoom.us/api/v2/pbx/provisioning/Polycom/vvx150

Cheers!

MarkFiddler
Listener

I did the reset, it started provisioning, but then it gave me an error notice "not registered"?  

IP-Man
Community Champion | Zoom Employee
Community Champion | Zoom Employee

You may try upgrading the version of your VVX 150 to 6.4.2.3176 or closest before doing the factory reset.

 

Also- if your company network has DHCP option  66 or 160, then the phone will get the provisioning config from those options by default after factory reset. If that is the case, you can try using your home network when doing factory reset  of the phone to.

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Cheers!

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Another thing to add or make note of is to check if the desk phone gets an IP address whenever it is connected. Make sure to connect the internet port of the desk phone to your network. 

That was the issue. I used a Netgear Powerline to connect the phone to an Ethernet port-but powerline was plugged into the router directly, not the mesh network router plugged into the router. Once I plugged the power line into the mesh router, I was finally on the same network. This was way above this lawyer’s pay grade! 

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Good to know that it work out well for you @MarkFiddler . We are always happy to help here. 

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @MarkFiddler @ You have some responses to your discussion worth noting. Have any of these answered your question? If so, don’t forget to mark the reply as an accepted solution.