Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Incoming calls go straight to voicemail on desk phone

damohutchinson
Listener

Hi,

I currently have two zoom phones at work.  My mobile phone for when I work at home and also my office phone both using the same zoom account.

When my office phone is unplugged / turned off I can make and receive calls on my mobile phone as normal with no problems.  Colleagues can transfer calls no problems.

When I then plug in the office landline phone,  my mobile phone no longer receives incoming calls but also the office landline phone instead of receiving incoming calls just displays ( voicemail received ).  If I then unplug the office phone again my mobile receives incoming calls as normal.

Is there a way to allow them both receive incoming calls and ring together?  Is this a problem with call queuing for example or similar?

I would be grateful for any help or ideas as you can imagine how frustrating this can be.

4 REPLIES 4

Dave_PhonePulse
Listener | Zoom Partner
Listener | Zoom Partner

Hi Damo,

Did you review the configuration of Call Handling option on your account in User & Rooms?

This does give you simultaneous ring on both client and device binded to your user account.

Hi Dave,
Thank you for your time to try and help me further with my query.
I am in the office today so I have double and triple checked everything.
I have made sure do not disturb is turned off also and I have checked to make sure simultaneous ring is selected.

Interestingly, if you call the main Company number and the extension for myself neither does the office phone or my mobile ring but if you unplug the office phone my mobile rings all okay.

If you plug the office phone in and a colleague does a direct call transfer both the office phone and my mobile ring simultaneous.  I am trying to get this to do the same thing but for when a customer calls the main office number and selects the extension for myself but at the moment when the office phone is plugged in neither phone rings before popping up with '' you have a new voicemail '' or '' missed call''.

Any thoughts? or ideas?

It sounds like there may be a problem with how the main landline number is setup and configured to route through 

Hi Damo. 
I suggest I’m you create a new Direct number to your extension and test that it works. This would then verify to you that you have this part correct. 
see if that works and let me know. 

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi Damo,

 

Have you checked your Phone Number (Zoom Portal>Admin>Phone System Mangement>Phone Numbers) to make sure that both Capability: Incoming is checked? 

If external callers are reaching an IVR (Interactive Voice Response) in order to reach you, I would also check to see if the Auto Receptionist and or Call Queue IVR Menu for your name is set to ‘Forward to User’ as opposed to ‘Leave Voicemail for User’ in error. 

I hope that helps!

 

Craig