Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

suddenly stuck and lose of all function, even cannot shut down

DaRixter
Observer

(I copied the subject line from another post because I do not know if the thread is still being followed.)

 

This has happened to us three times, in different configurations:

 

[1] Last week:

  • I was the host. 
  • Karen was co-host, and showing a Powerpoint slide deck.
  • At about the 45-minute mark, I lost all my controls, especially in the participants window (mute, put in the waiting room, etc).
  • However, Karen was able to continue her presentation without problems.
  • At the end, when participants started leaving the meeting, my controls returned.

 

[2] In a meeting at another time, Karen reported that the same thing happened at another meeting: a co-host was presenting and the host lost function controls

 

[3] Today:

  • Peter was Host.
  • I was co-host. I gave a 2-minute powerpoint presentation.
  • At the end, Peter was supposed to take over screen sharing and show his presentation.
  • However, Peter's controls had disappeared and he was unable to take over the screen-sharing.
  • At his request, I stopped sharing my screen. His controls continued to be absent.
  • We pivoted to another co-host, who then gave a 60-minute powerpoint presentation without problems
  • Meanwhile, Peter used Windows Task Manager to stop the Zoom app. When he returned to the meeting his controls returned to his zoom screen.
  • In the end, still as Host, Peter was able to give his (short) powerpoint presentation.

The same problem: The host's controls froze, but not by anything they were doing. Different people, different computers, different times, different connections. The only things in common were the Zoom app and Zoom meeting. 

 

Comments? Suggestions?

5 REPLIES 5

RN
Zoom Moderator

Hi @DaRixter, If we are using a Windows OS, we will need to uninstall and reinstall the app You may visit https://zoom.us/download and click on the 'Download 64-bit Client'. Let me know if this makes a difference or if you are using a different operating system



Let me know if you all are still encountering the issue after this. 🤞

_______________________________________________________

Leverage cool features and how to's from the Community Help Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

We have done this on all PCs and are still experiencing issues.

robinco
Observer

I've had the same thing happen twice this week!  I couldn't even end the meeting and had to turn off my computer.  At first I just lost all my controls but then when I hit alt to try to get them back, I couldn't see anyone at all.  Since I was the only host (a teacher) I just finished class with a "teacher helper" calling on people for me since I couldn't see who was raising their hands.  I uninstalled and reinstalled after the first time and it did it to me again today.

darahughes
Listener

So... is anything being done with this bug? We have had the same problem at our organization ever since the function was put. The same problems as described by darixter and robinco have happened to our members and instructors and myself every live transcript was turned on. It seems to mostly affect the Host.

ZOOM SUPPORT - PLEASE ADVISE IF THIS IS BEING LOOKED AT

Tumi
Observer

I also have problems using PowerPoint presentations and the solutions given don't work. I tried to get technical support through the phone and I they told me my plan do not receive tech support. This is so weird because last year the use of  PowerPoint was not an issue. Once, last year I requested technical assistance and I got it immediately. It's frustrated because I'm using PowerPoint for work purposes and instead of improving the services it is declining. So sorry for this. If you solved your problem please let me know.