Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom shares computer sound when using my headset and cannot disable it

npospischek
Observer

My issue is that if I'm in a call (not sharing my screen) I can talk and hear others and they can hear me well too, but also everyone can hear my computer sounds. Everything. My notifications, spotify, youtube, every sound on my computer. The headset has a mute button which obviously only mutes the mic of the headset but not the sounds from my computer, if I'm muting myself from zoom it mutes everthing as expected.

Any guess how to fix it?


(Using a Turtle Beach RECON 500 on a mac.)

6 REPLIES 6

jeremyjustin
Community Champion

Hi @npospischek thank you for your post here on the Zoom Community! What could help is for you to go into the Zoom client settings, Audio, and check

- Suppress Background Noise. I would turn this up to High

- uncheck the option to Turn On Original Sound." Turning this on disables things like background noise suppression and echo cancellation

 

You can scroll to the bottom of the Audio settings, click on Advanced, and set the Echo Cancellation to Aggressive. 

In case you need help getting to settings in the client https://support.zoom.us/hc/en-us/articles/201362623-Changing-settings-in-the-desktop-client-mobile-a...

 

I believe this should help a lot! 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

Hi @jeremyjustin ,
thanks for the suggestion, sadly it didn't solved it.
Plus information that the issue is not present in my personal room but our always on team room where we're admins. Sadly I can't see the settings for that room right now. I'll get back on monday.
Thanks

Hi @npospischek thanks for the additional information. One other thing to double check, when you are in the Zoom meeting you can click the up arrow beside the mic symbol 

jeremyjustin_0-1643389605599.jpeg

 

Can you just double check to make sure the mic is going through your headset? Sometimes the sound comes through the headset but the mic is enabled on the computer and you come through with worse sound and more background noise to the far end. 

 

Looking forward to hearing back from you! 

Hi @jeremyjustin ,
so just check our "team room" (actually it's a recurring meeting) settings:
- it's a recurring meeting without fixed time
- audio allowed from telephone and computer audio ("Both")
- participants allowed to join anytime

Nothing more.

Checked the audio settings again, looks good to me.

npospischek_0-1643640889525.png


My personal room doesn't behaves like this.
Is there's a setting for this for the company admins maybe?

Thanks for looking into this!

Hi @npospischek ok thanks for the additional detail. So just to be sure, you are saying that you can be in a Zoom meeting, you have your microphone muted in Zoom (and you see the red slash through the mic like this)

jeremyjustin_0-1643650142959.jpeg

But people in the meeting hear sounds from your computer? 

- if that is the case are you sure you are not also connected into the meeting from audio on your phone?

 

Thanks just trying to figure this one out 😀

No, the problem is that if I'm connected with my headset my computer sounds like spotify or youtube and OS notifications can be heared too. If I'm muted with the zoom button than it mutes everything although if I mute myself through the headset's mute button the computer sounds continue. And my default speaker is through the headset and the computer sounds cannot be heared any other way.