Showing results for 
Search instead for 
Did you mean: 

Microphone quality issues with original sound enabled


Hello, I recently noticed that zoom doesn't work with blue yeti microphones, at least with mine, I have blue yeti pro. So basically, whenever I use or original sound in the meeting when using blue yeti pro microphone, the sound is terrible, sounds very distant, and muffled, unusable basically.
However, when I use a microphone in regular mode, with slight noise reduction, it works just fine, however I am not getting same quality.
The important thing to note though is that it worked before, and my microphone works just fine, and I know that because I am getting perfectly clear quality on my digital audio workstation.

As I mentioned, it wasn't always like that, and microphone works on reduced quality mode, so it is definitely not my issue.

I done the following steps to try and fix the issue myself
1 I reinstalled zoom application
2 I reinstalled the microphone drivers

And it didn't help, hence posting here...
I don't know which zoom update broke it, but I was recording my podcasts with the original microphone quality enabled a month or 2 ago without any issues.

So, any help would be appreciated
Thank you


Community Champion | Customer
Community Champion | Customer

Hi @Zen_Mode


"Original Sound" can be configured in various ways. Have you tried adjusting these to see if any give a better result?


I'd certainly suggest Hi-Fidelity and Stereo for sure. See below.


If you are on Windows - you can also go into Advanced and try different audio processing methods.




Does this help at all?



Hihi - I am using Zoom on my iPhone. I am wondering if there is a way to set Zoom so that ALL meetings use original sound, instead of needing to manually enable original sound for each new meeting? Thanks!


I got it working somehow... 

Zoom Moderator
Zoom Moderator

@Zen_Mode, that's great! Did you do anything in particular, such as what @Rupert suggested, to get it working again? 


I have the same issue. I use my Blue Yeti Nano with Logic Pro X and works perfectly, but on Zoom, people tell me I sound like a robot, so I have to unplug and plug again the USB cable. That's the only way to make it work but I do it every 30 seconds! Please help! I've already tried every HiFi quality option. Nothing works 😞


If you're experiencing microphone quality issues when using Zoom with original sound enabled, there are a few things you can try to troubleshoot the issue:

Check your microphone settings: Make sure that your microphone is selected as the default input device in your computer's sound settings. Also, check the microphone's volume and gain settings to ensure that they are not set too low.

Check your network connection: Poor network connections can cause audio quality issues in Zoom. Make sure that you have a strong and stable internet connection, and that there are no other devices or applications that may be consuming your network bandwidth.

Check your microphone placement: Make sure that your microphone is positioned correctly and that there are no obstructions or background noise that could be affecting the audio quality.

Use a high-quality microphone: If possible, use a high-quality microphone that is designed for recording audio. This can help improve the overall audio quality and reduce background noise.

Disable other audio enhancements: If you have any audio enhancements enabled on your computer, such as noise cancellation or equalization, try disabling them to see if this improves the audio quality in Zoom.




Hi Diana - 

Thanks for your reply. Apologies, I think I may have posted my question in a slightly incorrect thread, so perhaps I may not have expressed it clearly. I do not specifically have issues with microphone quality. 
I have determined that my phone picks up sound clearly when I enable Original Sound. However, I would like to know if it is possible to set Zoom (when using an iPhone) so that Original Sound is enabled by default for ALL calls. I would like to avoid the need to turn on Original Sound manually every time I start a new call. Any idea if this is possible please?
Thank you!