Showing results for 
Search instead for 
Did you mean: 

Mic not working on Mac


A few weeks ago I lost the ability to use my mic when using Zoom. I can still hear everything, just can't talk. The mic works in other apps and in the advanced settings within Zoom. However, when I attempt to test and use my audio when in a meeting, it doesn't connect. I have uninstalled and reinstalled the Zoom client multiple times and I am now running 5.11.5. I have updated my OS to Big Sur 11.6.8 on my older mac and am running Monterey 12.5 on a brand new MacBook Air that just came home today. I've restarted everything multiple times and tried every audio source available on my computers and Zoom will not work properly on either computer. Does anyone have any recommendations or fixes for this problem?


I'm having the same problem.

Audio works and tests fine but Mic fails pre-meeting test, completely non-responsive. When I test in Zoom preferences it works fine.

Mac System recognizes the Mic and the sound it captures. The only issue is with Zoom's pre-test and in a meeting.

This is after update to Mac OS 12.5.1, using Zoom 5.11.6 (9890) and a proven headset that even Zoom recognizes in its Preferences Audio.

I had the same problem on my two Mac Airs. Finally, with help from Tech Support, the problem is fixed. Check out my posting on 13 August 2022:

5.11.3 upgrade, now zoom does not hear microphone - Zoom Community

That tells the whole sad story, which took my two weeks to resolve.



I had the same problem when I switched over from my laptop to my new Mac desktop. I checked everything. System worked except in the meeting window itself (worked in audio setup window). I went in and downloaded the newest zoom desktop meeting app and that fixed the problem. I assume there was a corruption occurred when I transferred the files over.