Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Maximum participants displayed in Gallery View

EtR
Listener

I recently upgraded my 8 year old PC to a distinctly more powerful one.  On the old one I could show 49 participants (I know how this is set) but on the new more powerful one I am limited to 25.  My new PC uses an Intel i3-12100 processor.  I think Zoom need to update the list of PCs to reflect the new processors, which is at

 

https://support.zoom.us/hc/en-us/articles/201362323-Adjusting-your-video-layout-during-a-virtual-mee...

 

The new 12th generation processor has 4 cores and is way more powerful than ANY 4th generation i5 or i7.  You can easily look up the relative performance tables.

This restriction has a negative effect on my use of Zoom.  Please update this out-of-date list and remove this unnecessary restriction.

1 ACCEPTED SOLUTION

Nah... this should be fixed - good catch.  I'd recommend going to https://zoom.us/feed and sending in a "Suggest an Improvement" for "Windows", and give the details you've provided here. Include your email -- they'll create a ticket...which will most likely be closed before implemented, since they do transfer "actual problems reported" into their internal tracking system (keeps the developers from having to deal with the "other stuff" that comes in).  But I've had good luck with this approach when I've found "real bugs".


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

View solution in original post

3 REPLIES 3

Ray_Harwood
Collaborator

@EtR:  Please check the option to display 49 in the gallery view on the Settings -> Video window. 

  • If it's greyed out, be sure to check the other prerequisites on this Zoom Support article.
  • If it's not greyed out, select the 49 view option.

I'm guessing that when you installed Zoom on the new computer, it defaulted back to 25.  Had the same thing happen when I got my new computer, which is a XEON processor with 22 cores... and it's not on the prerequisite list either, but it does 49 person gallery quite well.


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

Ray – thank you, I understand that.  49 is greyed out.  My processor seems to be disqualified because it falls under ‘other intel processors’ and does not have at least 6 cores.  Despite that it is demonstrably more powerful (check benchmarks) than many of the processors permitted by Zoom.  It is a new processor, released Q1/22, and I think that Zoom should update their list to reflect that.

Of course you could say that I have just been caught out by Zoom’s arbitrary rules.  I bought the new PC because it is more powerful than the old one (and it is) and so I never imagined that the options on Zoom would be reduced.

Nah... this should be fixed - good catch.  I'd recommend going to https://zoom.us/feed and sending in a "Suggest an Improvement" for "Windows", and give the details you've provided here. Include your email -- they'll create a ticket...which will most likely be closed before implemented, since they do transfer "actual problems reported" into their internal tracking system (keeps the developers from having to deal with the "other stuff" that comes in).  But I've had good luck with this approach when I've found "real bugs".


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!