Showing results for 
Search instead for 
Did you mean: 

How to disable live captioning on a custom stream


We use Zoom to stream our services and have a custom stream set up to send it to Streamspot.  For the past two weeks I have been getting live streaming sent to the Streamspot stream.  How do I disable this?  I am fine with disabling it for everyone.


Unfortunately, live captioning is NOT suitable for content that is not English spoken word.  Music and speech in Hebrew gets translated to random text.  This is both useless and our congregants have complained that it is very offensive (think about prayers translated to "da da da" or random words)




Same problem here, starting last month Zoom generates english caption automatically to custom live streaming while Manual Captioner is On, so custom live streaming has both manually-typed caption and auto-generated english caption, even when Automated captions is turned off, Zoom still generate english captions to custom live streaming.

This problem only happens on custom live streaming, captioning works correctly on Zoom client.