Showing results for 
Search instead for 
Did you mean: 

Disconnect audio


Bluetooth headphones worked fine until recently. Now, when I join a meeting, I get the select join audio on the lower left. Selections are WiFi or Dial in. When I select WiFi, I get a message "you are using device audio". In addition, when I go to More..., there is a Disconnect audio highlighted in red with a headphone icon with a small x underneath.   I have gone through all the setting and cannot figure out how to have Zoom recognize my headset. I have tried on other devices and I get the same messages, so I know it is my Zoom settings. On other applications, my bluetooth earphones work fine. 


Community Champion | Customer
Community Champion | Customer

When connecting an airplay/bluetooth device in Zoom 5.17.10 you should see a bluetooth icon in the upper left area. If so click for the menu and select your device. If not then leave the Zoom meeting and go to the music app and play a song to be sure airplay/bluetooth is working. If it is working restart Zoom and check for the bluetooth icon.

Thanks for the suggestion. However, it didn't work. I tried another set of blue tooth earbuds but got the same message.

Community Champion | Customer
Community Champion | Customer

Were you able to get the music app to work with the earbuds?

Zoom Moderator
Zoom Moderator

Hello @EBA001


Did you find @storyhub's reply helpful? If so, please mark their reply as an accepted solution. 


Thank you! 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?