Showing results for 
Search instead for 
Did you mean: 

Can't join a breakout room


Dear Zoom Community,



Device - LAPTOP-LVDN1OBK (Zenbook)

Google Chrome Version 120.0.6099.217 (Official Build) (64-bit)

Zoom latest version 5.17.2 (29988)


From time to time I'm having issues with breakout rooms. My peers can join breakout rooms, and for me sometimes for some reason I get "The host has opened Breakoutrooms. Please wait to be assigned." message at the top. When it happens I try to update to latest version of zoom (if there is one), try to turn off and on the breakroom settings in Meetings in profile settings and re-start the PC.


Sometimes updating and re-starting helps and sometimes it's not so I'm not sure what is the cause of the issue if everything is up to date, and my peers can join breakout rooms and the issue only occurs for me. Is there a way to solve the issue when it happens?


Please advise.



either the host did not assign you or you have to join the breakout rooms yourself

Hi MikeT1,


Thank you for your reply.

1. The host doesn't need to assign in this case since others are able to join Breakout rooms themselves and the issues occurs only to me.

2. I can't join a breakout room since the button at the bottom that should appear does not appear. Instead I'm getting a "The host has opened Breakoutrooms. Please wait to be assigned." at the top of the page, while others can select a breakout room and join it freely without being assigned.


Is one of the below buttons called "more" ... ? If there is not one,  it might be a bug because I was in a meeting earlier today and one of the participants said the same thing. I asked them this, and they said that they couldnt join since there is not a button, nor is there a more button. 


There are 2 ways, that I know, a host can invite you to a Breakout Room. Before the meeting and during the meeting. Before the meeting with your email address or you can be manually assigned during the event otherwise, you'll remain in the main room until you are manually assigned to one of the rooms. Did you confirm from the host what the error message was while they tried to add you to the Breakout Room?


How many Breakout Rooms have this happened?

Did you try using your phone and see if it's the same error? 

mulerojames, he said that the host did not need to put him in the room because other participants were able to join.


I have organized Breakout Room sessions on many occasions and during the session, as the host, I could manually add the affected participant in their respective room so the host should be able to manually add this participant if he/she was unable to join automatically. You must bring this to the attention of the host if you haven't done so. 

Thank you MikeT1 and mulerojames for your replies.


As MikeT1 suggested, the issue is not to by added to a breakout room by the host, the issue is that while others can join breakout rooms by themsleves, only I'm having the issue of not being able to select a breakout room and join one. The Breakroom button doesn't appear (not in more...) as well.